{教程}centos-Yum mcrypt拓展安装




某些网站程序需要依赖php的mcrypt拓展模块,今天月宅写程序时就遇见了这种情况,特别尴尬,没有就会出现错误,于是自己动手安装了一下,这里说下操作过程


开始

  • {更新Yum}root登录你的linux键入下面的内容进行更新yum系统,接着回车等待更新,出现“Complete!”完毕
yum update

  • {确认更新}安装完毕后输入下面的内容查看,如果出现epel,则表示更新成功
yum repolist

  • {安装mcrypt}输入下面的命令进行安装,如有提示请按y
yum install php-mcrypt

  • {最后}输入重启,完工,问题得到了完美解决
ervice httpd restart

「点点赞赏,手留余香」

    还没有人赞赏,快来当第一个赞赏的人吧!
等待编辑中
0 条回复 A 作者 M 管理员
    所有的伟大,都源于一个勇敢的开始!
欢迎您,新朋友,感谢参与互动!欢迎您 {{author}},您在本站有{{commentsCount}}条评论